Results 1 to 5 of 5

Thread: Skkyview rpm sensor pick-up

  1. #1
    Senior Member stede52's Avatar
    Join Date
    Nov 2013
    Location
    Carnation, WA
    Posts
    198

    Default Skyview rpm sensor pick-up

    Those of you who have installed the Skyview system, can you tell me how/where you are getting rpms? It can't be that difficult, I'm just stumped
    Last edited by stede52; 11-29-2014 at 10:48 AM.
    Steve Dentz
    N419LD
    Carnation, WA

  2. #2
    Member marcusadolfsson's Avatar
    Join Date
    Nov 2014
    Location
    Gainesville, FL
    Posts
    85

    Default Re: Skkyview rpm sensor pick-up

    Have not done it, but here is a good guess.

    RPM comes from the LightsSpeed CDI unit.

    All Plasma CD Ignitions have a standard tach pulse output on Pin-6 (signal) and Pin-13 (return) of the INPUT connector. This tach signal is a 10V pulse that can be readby most electronic tachometers or engine monitors. If your tachometer requires an“open collector” type pulse, the Plasma III system can be configured for that signaloutput at LSE. Note, some Electronics International and Vision Microsystemsinstruments may require this modification.

    http://www.lightspeedengineering.com...l_20130317.pdf

    and goes to

    34 Blue Low Voltage RPM Input Left
    35 Green Low Voltage RPM Input Right
    http://dynonavionics.com/downloads/I...ev_R_v11.0.pdf
    page 7-37

  3. #3
    Senior Member stede52's Avatar
    Join Date
    Nov 2013
    Location
    Carnation, WA
    Posts
    198

    Default Re: Skyview rpm sensor pick-up

    Marcus,
    Thanks, however, I've gone thru all that and still a bit confused. I don't know if I was suppose to pull a wire off the connector pins that are referenced in the LSE manual and attach to the skyview input or if there is a wire I should be looking for. I'd like to here from someone who has done the connection.
    Steve Dentz
    N419LD
    Carnation, WA

  4. #4
    Member DRL's Avatar
    Join Date
    Nov 2011
    Location
    Camarillo, CA
    Posts
    63

    Default Re: Skyview rpm sensor pick-up

    Quote Originally Posted by stede52 View Post
    Marcus,
    Thanks, however, I've gone thru all that and still a bit confused. I don't know if I was suppose to pull a wire off the connector pins that are referenced in the LSE manual and attach to the skyview input or if there is a wire I should be looking for. I'd like to here from someone who has done the connection.
    We took the output from pin 6 on the Lightspeed connectors to the EMS 220, DB37, Pin 32 for the left and Pin 33 for the right. I recall we had to solder a wire on the Lightspeed DB15, that may have been it.

    You will also need to set the RPM in the Skyview engine setup, I think it is 2x, page 7-36 in the install manual. I will check it on ours.
    Last edited by DRL; 12-29-2016 at 11:06 AM.

  5. #5
    Senior Member stede52's Avatar
    Join Date
    Nov 2013
    Location
    Carnation, WA
    Posts
    198

    Default Re: Skkyview rpm sensor pick-up

    Oh CRAP! that's what I figured. I completely forgot about it while I was wiring and now with the boot cowl on it will be a pain to install. My UL engine had the sensor on the engine, I just don't know Lycomings thanks for the confirmation.
    Steve Dentz
    N419LD
    Carnation, WA

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •